If the Platform Area cannot be accessed

1 minuteread

Older Versions of Internet Explorer are known not to be compatible with the Platform or HTML Reports.

If you are using Internet Explorer version 7 or older, please upgrade to a more recent version (Internet Explorer 8 as a minimum) or use another browser with a recent build such as Google Chrome or Mozilla Firefox.

                                                                                                                                                                                                                             

0
16
1 minuteread

Related Knowledge Base Posts

Submit

    Type your search string. Minimum 4 characters are required.

    Scroll to Top